Application unresponsive
Incident Report for Ginger
Resolved
Systems stable for the past 25 minutes. Issue deemed resolved.
Posted Aug 13, 2021 - 05:19 PDT
Monitoring
Issue appears to be resolved now. Engineering team monitoring the situation.
Posted Aug 13, 2021 - 05:08 PDT
Identified
Issue related to backend services unable to connect to database
Posted Aug 13, 2021 - 05:06 PDT
Investigating
An outage is preventing members from using the Ginger mobile application
Posted Aug 13, 2021 - 04:29 PDT
This incident affected: Ginger iOS, Ginger Android, and Ginger Clinical Portal.