Delay in delivery of some chat messages
Incident Report for Ginger
Resolved
Since around 06:28 UTC on 1/29, our chat messaging provider, PubNub, has been experiencing a service degradation that is ongoing. The impact on members and coaches was a significant delay in delivery of some chat messages and not reliably receiving notifications of new messages.

UPDATE: As of 20:57 UTC on 2/3, PubNub identified the issue and started working on a resolution.

UPDATE: As of 00:03 UTC on 2/4, the issue has been resolved and members should start seeing improvements in timeouts or delays in the next few hours.
Posted Feb 03, 2022 - 20:49 PST