Ginger application outage

Incident Report for Ginger

Resolved

This incident has been resolved.
Posted Sep 13, 2021 - 13:38 PDT

Investigating

Ginger engineering team is aware of reported application unavailability affecting members and care providers (coaches)
Posted Sep 13, 2021 - 13:14 PDT
This incident affected: Ginger iOS, Ginger Android, and Ginger Clinical Portal.